Zencart v1.5.3

Vyšla nová verze Zencart v1.5.3

Minimální požadavky
Zen Cart® v1.5.3 vyžaduje minimálně následující:

- PHP 5.3.7 až PHP 5.6 (může běžet i na PHP 5.2.10, ale se slabším zabezpečením)
- MySQL 5.0 nebo vyšší
- Apache 2.0 nebo vyšší
- Apache nakonfigurovaný na AllowOverride 'All' nebo minimálně oba 'Limit' a 'Indexes' , a pokud možno, tak i parametr 'Options'
- PHP s podporou CURL + OpenSSL

Hlavní změny ve verzi v1.5.3:
- Změna pro připojení k databázi z mysql na mysqli
- Bcrypt pro bezpečné hashování hesel
- Timezone patch pro PHP 5.3/5.4/5.5
- Aktualizace pro podporu PHP 5.5 + PHP 5.6-beta
- Mnoho oprav pro přísnější kompatibilitu s PHP 5.4
- Vylepšení queryFactory pro lepší podporu sql cachingu
- Oprava Memory Leak u PHP 5.3/5.4
- Vylepšení u sessions
- a další ...

Zencart v1.5.3 je ke stažení ZDE

Pokud hledáte šablony pro Zencart, klikněte ZDE
05.07.2014

Další novinky